Quantcast

Recent content by collins1172

Help Support intlwaters.com:

  1. collins1172

    Turnigy 5000mAh 4s lipo

    Yes. Got a bad cell right away. Hobby King would not warranty it because it was past 30 days. Im still fighting with them. Brad
  2. collins1172

    LI-PO Batteries

    Chuck, I think you mean 2 x 2s in series or 2 x 4s in parrallel. Brad
  3. collins1172

    Top Speed 2

    I ran the TS2 again today with no changes and the boat ran fantastic. Only difference was a light ripple on the surface of the water. I actually held it wide open until i came to the turns. Eased off the throttle into the turns. No bad tendencies what so ever. It was a completely different...
  4. collins1172

    Top Speed 2

    Thanks for the confirmation. Im gonna have to find some calm water. That was actually on the bay side of Corpus Christi Bay. There were some calmer waters on the other side but its a preserve and you can get a ticket for running in there. Brad
  5. collins1172

    Top Speed 2

    I think you are right. Although i could not go beyond 2/3 throttle i could still tell that the esc doesnt have as much power as my last esc. I think the waves are causing most of my problems. Any thoughts???? Brad
  6. collins1172

    Top Speed 2

    Well i put the new speed controller in. Sea King 90 Amp. The timing is at 15 cause i havent figured out how to set it to 8. Ran the boat today with the lower unit much higher. 5mm above the bottom of the sponsons and 3 degrees negative. Boat ran fantastic but not as fast as before. I think...
  7. collins1172

    Rigger 10S1P, Scorpion HK 4035 Schulze 32-200WK (Updated with video)

    Very Cool. Im sorry. Im not familiar with the esc. I believe the timing is off. You should check the manual and then find out what the timing should be for that motor. Brad
  8. collins1172

    UL-1 Motor

    Thanks. Now to change it in the settings. Brad
  9. collins1172

    Top Speed 2

    Sweet. Nice site. That answered the question and ill be taking a look at mine very soon. Thanks again Brad
  10. collins1172

    Top Speed 2

    What do you mean by blueprint? Are there any directions? Thanks Brad
  11. collins1172

    Top Speed 2

    Hey Kris, Where do you set your prop shaft? And those conditions were grueling. 20 mph winds. chop. etc. It was fun though. Brad
  12. collins1172

    Top Speed 2

    Yes the stumble blocks are installed. The outdrive is a little low. Im even with the bottom of the sponsons. I will raise a bit and add a little more negative. The steering was a little touchy. This is what ive done......I set DR from 100% to 70%. Also added 40% expo. I hope this helps...
  13. collins1172

    Top Speed 2

    Kris, Thanks. I am not able to go full throttle on the 438. Am i doing something wrong? I will try to raise the lower unit a couple of mm. Should i give a little more negative on the lower unit? Thanks Brad
  14. collins1172

    Top Speed 2

    Heres a short video. Brad
Top